Postback delays for Tune events and Custom / Lifecycle events
Incident Report for Branch
Resolved
This incident has been resolved.
Posted 6 days ago. Sep 12, 2019 - 18:32 PDT
Update
The root cause impacting webhook systems has been resolved. All postbacks are firing at regular rates. Customers may experience some delays as we push through the queued webhooks from ~4:00PM PT. We will continue monitoring this system for any issues.
Posted 6 days ago. Sep 12, 2019 - 18:31 PDT
Identified
Engineering has isolated the root cause and we are continuing work to restore realtime postbacks and webhooks.
Posted 6 days ago. Sep 12, 2019 - 18:20 PDT
Investigating
Since 4pm PT, we have stopped realtime publishing of postbacks / webhooks from our system for Tune and Custom / Commerce events. We are currently investigating the root cause for the delays, and will continue updating.
Posted 6 days ago. Sep 12, 2019 - 17:27 PDT
This incident affected: Webhooks.