iOS SDK v3.3.0 URI Scheme Issue
Incident Report for Branch
Resolved
While this issue is derived from the SDK, we have identified a server side patch to resolve the API scheme issues. We have now deployed this change, so no action is needed to resolve user experience.
Posted Apr 08, 2024 - 18:32 PDT
Identified
We have identified an issue pertaining to the user experience associated with URI Deep Links on iOS SDK v3.3.0 and later versions. It has come to our attention that URI schemes are not being appropriately consumed and managed during the current session. As we continue to investigate and develop a hotfix version, we recommend reverting to v3.2.0 for a smoother experience. We apologize for any inconvenience this may cause and appreciate your patience as we work to resolve this matter promptly.
Posted Apr 08, 2024 - 14:26 PDT