Dashboard Liveview Section errors after timeout
Incident Report for Branch
Resolved
This incident has been resolved.
Posted Aug 23, 2024 - 15:38 PDT
Investigating
We are currently experiencing an error: "Something went wrong. Please refresh or contact support." when Liveview section within the Branch Dashboard is clicked. Our internal teams are investigating the issue.
Posted Aug 23, 2024 - 08:10 PDT
This incident affected: Dashboard.