Facebook Attribution
Incident Report for Branch
Resolved
All the systems are up and working. Facebook attribution data has returned to normal.
Posted Mar 26, 2024 - 21:40 PDT
Monitoring
Facebook Attributed data is now working as expected. Our Engineering Teams are currently monitoring our systems restarted during this time.
Posted Mar 26, 2024 - 21:28 PDT
Investigating
Starting around 7:00 PM PST our engineers identified a drop in attributions to Facebook and are currently investigating.
Posted Mar 26, 2024 - 20:27 PDT