Service Performance Issue

Incident Report for Branch

Resolved

This has now been resolved.
Earlier, an AWS service outage caused a service disruption to attribution processing, affecting V1/V2 event delivery.

Impact: V1/V2 events sent between2:56 PM PT to 3:38 PM PT were not received.

Service has been fully restored and events are once again processing normally.
Posted Sep 03, 2026 - 17:30 PDT

Monitoring

Services are beginning to recover, and events are once again being processed. We'll continue monitoring closely and share an update once full resolution is confirmed.
Posted Sep 03, 2026 - 15:51 PDT

Investigating

We're investigating a service disruption to attribution processing caused by an AWS service outage, resulting in a brief but significant drop in availability.

Impact: Primarily impacting v1/v2 events, starting approximately 2:45–3:00 PM PT today. The issue was identified and responders are actively working it.

We'll share an update as we learn more.
Posted Sep 03, 2026 - 15:33 PDT