Missing V2 Events
Incident Report for Branch
Resolved
V2 Events are publishing as normal.
Posted 5 months ago. Jul 27, 2018 - 18:00 PDT
Identified
Starting at 3:24 PM PST until approximately 6 PM PST on 7/27/18, 10-40% of custom, user lifecycle, content, and commerce V2 events are missing. Service is now restored and events are publishing as normal. We are evaluating a backfill and prevention measures for future. We apologize sincerely for this issue.
Posted 5 months ago. Jul 27, 2018 - 15:24 PDT
This incident affected: Dashboard.