Daily Exports API Service Impact

Incident Report for Branch

Resolved

We have identified the issue, deployed a fix, and restarted the affected jobs. We are now seeing successful completion of jobs and these will be processed in the next few hours.
Posted Nov 27, 2025 - 09:44 PST

Investigating

We have identified an issue with Daily Exports API service failing. Customers may encounter delay or even errors while trying to pull the data. Out team is actively working to resolve the issue.
Posted Nov 27, 2025 - 08:56 PST
This incident affected: Export API.