Facebook SKAN data delay
Incident Report for Branch
Resolved
We have identified the root cause for the delay and implemented a fix. We expect data to be current within the next day and will continue to monitor.
Posted Nov 17, 2021 - 17:06 PST
Investigating
Our engineering team is investigating an issue with loading Facebook SKAN data to our platform for data dating back to November 15th. There is no data loss.
Posted Nov 17, 2021 - 13:32 PST