Link and API Disruption
Incident Report for Branch
Resolved
Between 3:48 and 3:58pm PT we experienced a significant increase in errors across our links and API servers. Our engineering team has resolved the issue.
Posted 6 months ago. Jun 27, 2018 - 16:03 PDT
Investigating
We are investigating a significant drop in production traffic. Linking and API are both currently impacted.
Posted 6 months ago. Jun 27, 2018 - 15:57 PDT
This incident affected: API and Link Redirection.