Webhook Delay
Incident Report for Branch
Resolved
The Webhook service is fully operational and delayed webhooks have been sent.
Posted Oct 30, 2019 - 13:15 PDT
Monitoring
As of 11:25am PT, Webhook service has resumed. Webhooks may be delayed by up to an hour. We are continuing to monitor this issue.
Posted Oct 30, 2019 - 11:37 PDT
Investigating
Starting at 10:55am PT, we have temporarily paused Webhook service due to an issue. We are investigating and will follow up with new info as available.
Posted Oct 30, 2019 - 11:19 PDT
This incident affected: Webhooks.