Web Journeys not properly rendering
Incident Report for Branch
Resolved
This issue has been fixed and journeys are all rendering correctly on web. This issue was the result of a release which was tested and should not have had this negative impact. Our engineer teams are now conducting an investigation on why Journeys were failing to render.
Posted 3 months ago. Dec 03, 2018 - 14:27 PST
Update
We are continuing to investigate this issue.
Posted 3 months ago. Dec 03, 2018 - 14:14 PST
Investigating
Our engineering team is investigating a change that's caused Journeys to no longer render on customer's websites. This began happening at around 1:47PM PT. We are rolling back a potential bad deployment which may be the cause of this issue. No other services are affected.
Posted 3 months ago. Dec 03, 2018 - 14:14 PST