Dashboard Analytics reduced SR

Incident Report for Branch

Resolved

Our engineering team has confirmed that all services are operational.
Posted Aug 19, 2020 - 19:50 PDT

Monitoring

Dashboard analytics are back to operational success rates; we are monitoring webhooks and will update here when they have fully recovered.
Posted Aug 19, 2020 - 18:03 PDT

Investigating

Around 4:45pm PT, AWS suffered from a data center issue. Engineering is assessing the impact, which appears to be low. Links and APIs are all fully functional. Dashboard Analytics may have slightly reduced success rate. Some webhooks and realtime processing have been temporarily paused, but should resume shortly.
Posted Aug 19, 2020 - 17:22 PDT
This incident affected: Dashboard and Webhooks.