IOS Facebook Messenger Deeplinking Issue
Incident Report for Branch
Resolved
We’ve released a change to improve the end user experience by reducing the Deepview’s auto-fallback-redirect delay. As a result, if the link has a web URL set that is configured for App Links, the app will be opened by this mechanism very shortly after showing the Deepview. We will continue to investigate solutions to iterate and optimize the user experience.
Posted Aug 21, 2024 - 11:32 PDT
Identified
We have identified a change in the functionality of Facebook Messenger on IOS that is resulting in URL schemes to not be launched. As a result, deep linking functionality is impacted. We have reached out to Meta to identify the changes as well as exploring work arounds.
Posted Aug 20, 2024 - 09:16 PDT