Delay in Data Export API and CSV Exports
Incident Report for Branch
Resolved
Export API data for 6/12/2018 is now available. We previously had an issue where Export API data for 6/12/2018 was delayed. Data for 6/13/2018 is unaffected and will be ready at the usual time. We sincerely apologize for the inconvenience.
Posted 6 months ago. Jun 13, 2018 - 21:54 PDT
Update
We are continuing to work on a fix for this issue. CSV Exports are now available again for all date ranges and event types.
Posted 6 months ago. Jun 13, 2018 - 11:15 PDT
Identified
Export API data for 6/12/2018 is currently delayed. No data has been lost, and all delayed data will be backfilled. CSV Exports for all event types and date ranges are also currently unavailable. We apologize for the inconvenience, and are focused on restoring service as quickly as possible.
Posted 6 months ago. Jun 12, 2018 - 18:15 PDT
This incident affected: Dashboard.