Deep Linking Issue
Incident Report for Branch
Resolved
As of 4:10pm PT this issue has been resolved and deep linking has recovered. Engineering is conducting further review on impact during affected period.
Posted 7 months ago. Feb 14, 2019 - 18:10 PST
Investigating
We are currently investigating timeouts and failures in our core deep linking system. These issues began about 1:45pm PT and our engineering team is continuing to investigate the root cause. Branch links are redirecting as expected but deep linking values have been degraded. We will continue posting updates.
Posted 7 months ago. Feb 14, 2019 - 15:23 PST
This incident affected: Deep Linking.