Links Latency
Incident Report for Branch
Resolved
As of 11:52am PT regular service was restored. Between 11:30am and 11:52am, we saw reduced success rates for our linking services. Initial root cause has been identified and we will conduct a full post mortem of this incident.
Posted Nov 22, 2019 - 12:16 PST
Investigating
Beginning 11:30AM PT we began seeing increased error rates for Branch links. We’re currently investigating.
Posted Nov 22, 2019 - 11:51 PST
This incident affected: Link Redirection and Deep Linking.