API Timeouts
Incident Report for Branch
Resolved
All systems have been remedied, and all service has been restored back to normal as of 12:50pm PT.

Between 7:30am and 12:50pm PT, we experienced increased API latency to the Branch Platform which caused some degraded deferred deep linking and attribution accuracy. Our initial assessment indicates this affected up to 25% of traffic. Branch Links were still redirecting as expected during this time. Our engineering teams identified and isolated a failing component related to our matching systems.
Posted 6 months ago. Jan 22, 2019 - 12:50 PST
Investigating
Beginning around 7:30am PT, we began seeing increased latency causing some timeouts in our API. Our engineering team is investigating, and we will post updates.
Posted 6 months ago. Jan 22, 2019 - 11:51 PST
This incident affected: API.