Attribution Processing/Postback Temporarily Delayed
Incident Report for Branch
Resolved
Processing for reporting and postbacks has resumed and is anticipated to catch up to real time over next few hours.
Posted Apr 03, 2020 - 17:28 PDT
Identified
ETA for processing to resume is currently 5:00pm PT.
Posted Apr 03, 2020 - 16:13 PDT
Investigating
As of 2:19pm PT, we have temporarily paused the processing of reporting & postbacking while investigating an infrastructure issue. This does not affect the processing of links or routing, but data will be delayed in sending via postback/webhook and appearing within reports. We will continue to post updates as an ETA to resume processing is determined.
Posted Apr 03, 2020 - 15:18 PDT
This incident affected: Dashboard and Webhooks.