Delay in Attribution data
Incident Report for Branch
Resolved
The Facebook API has now fully recovered. Our attribution backlog is now fully caught up and processing has returned to normal. We will continue to work with Meta to identify the root cause.
Posted Jul 06, 2022 - 15:54 PDT
Identified
The Facebook APIs are now slowly recovering and Meta has confirmed that they are investigating the issue on their side. Currently, there is a data loss for Facebook campaigns and while there will be no attribution loss for other ad partners, there are still delays on the attribution pipeline. We'll update once we know more from the Meta team and once analytics are back in real-time.
Posted Jul 06, 2022 - 11:00 PDT
Investigating
Since 9.20 PM PST, we are facing issues with Facebook Attribution API, This is leading to attribution loss on Facebook campaigns and delays in cost data reports, our overall attribution pipeline and data are also facing delays. Our teams are actively investigating this issue. we have added a fix to alleviate the delay in the rest of the attribution data.
Posted Jul 06, 2022 - 05:39 PDT
This incident affected: Dashboard.