Delay in Facebook SKAN data
Incident Report for Branch
Resolved
Backfill for V 4.0 is now complete, once data has completed syncing to the database SKAN Facebook reporting will once again be current.
Posted Oct 19, 2023 - 15:09 PDT
Identified
Facebook SKAdNetwork data is now powered by version 4.0, but in order to bring the new data into our systems we need to manage a transition.

Customers may notice a delay in current Facebook SKAN data as we work to backfill data with v4 granularity. We expect this delay to resolve within the next 24-48hours
Posted Oct 18, 2023 - 14:01 PDT