Delay in Analytics and Postbacks
Incident Report for Branch
Resolved
As of 4:45pm PST this issue has been resolved. There was no data loss. Webhooks may have been delayed by 1 hour.
Posted Dec 19, 2019 - 17:23 PST
Investigating
Starting around 3:30pm PST we noticed a delay in analytics and postbacks. We are investigating and will provide updates as available.
Posted Dec 19, 2019 - 16:09 PST
This incident affected: Webhooks.