Links Issue
Incident Report for Branch
Resolved
From 4:50pm to 6:35pm, a subset of links had reduced matching which would have caused reduced deferred deep linking and attribution success for some links. The issue has been resolved.
Posted Dec 04, 2019 - 18:49 PST
Investigating
Branch links are encountering degraded deferred deep link functionality. We are investigating.
Posted Dec 04, 2019 - 18:29 PST
This incident affected: Deep Linking.