API Availability
Incident Report for Branch
Resolved
All services have returned to normal
Posted 5 months ago. Apr 11, 2019 - 12:44 PDT
Monitoring
We have identified the root cause, and are deploying a fix. This issue impacted deep linking, Journeys, and install/open analytics.
Posted 5 months ago. Apr 11, 2019 - 12:15 PDT
Update
We are continuing to investigate this issue.
Posted 5 months ago. Apr 11, 2019 - 12:11 PDT
Investigating
Starting at 11:45am PT, we began seeing availability issues on the core Branch API. The team is currently investigating.
Posted 5 months ago. Apr 11, 2019 - 11:59 PDT
This incident affected: API and Deep Linking.