(ongoing) API Latency Issue
Incident Report for Branch
Resolved
We will continue to monitor the situation but will close out the incident. Platform has been stable since 10:15AM PDT
Posted Aug 07, 2020 - 11:00 PDT
Update
Engineering is continuing to monitor the health of the Platform. All systems have been stable since 10:15am but we will continue to monitor and be alert before closing out this incident notice.
Posted Aug 07, 2020 - 10:51 PDT
Update
By 10:00AM PDT, majority of API endpoints returned to regular service levels (excluding v1/open endpoint)
By 10:15AM PDT, all API endpoints had been restored to regular levels.

Since this issue resurfaced we will continue to monitor before resolving the open incident.
Posted Aug 07, 2020 - 10:39 PDT
Update
We are continuing to investigate and monitor a platform issue impacting the Branch API. Links are not impacted.
Posted Aug 07, 2020 - 09:49 PDT
Update
We are continuing to monitor for any further issues.
Posted Aug 07, 2020 - 09:48 PDT
Monitoring
Following up from the earlier Aug 7, 2020 incident Engineering is continuing to investigate increased latency across the API service
Posted Aug 07, 2020 - 08:56 PDT
This incident affected: API.