Late arriving eo_open records
Incident Report for Branch
Resolved
Data has been successfully reprocessed. You can now re-execute any exports containing open data from 2023-08-01T15 to 2023-08-02T04 UTC.
Posted Aug 03, 2023 - 00:56 PDT
Identified
We have identified an issue resulting in a partial delay of eo_open records during the period of 2023-08-01T15 to 2023-08-02T04 UTC. This will result in incomplete open data when exporting or viewing data for this effected period.

We are currently reprocessing this data and confirmed that no data loss has occurred.

Once reprocessing has finished it is recommended to re-execute any exports containing open data from this cohort to ensure the availability of a complete dataset. We will continue to provide updates until resolved.
Posted Aug 02, 2023 - 12:43 PDT