Increase in error responses for Sendgrid Universal Email
Incident Report for Branch
Resolved
Universal Email Campaign links for clients integrated with Sendgrid, Braze + Sendgrid Universal Email are continuing to operate at a normal success rate and we have observed no further issues.
Posted Jul 28, 2023 - 00:58 PDT
Monitoring
Universal Email Campaign links for clients integrated with Sendgrid, Braze + Sendgrid Universal Email are now operating at a normal success rate as of 10:24 PM PT. We will continue to monitor.
Posted Jul 27, 2023 - 22:37 PDT
Investigating
We are investigating an increase in error responses for Universal Email Campaign links for clients integrated with Sendgrid, Braze + Sendgrid Universal Email. We are actively working with Sendgrid for assistance on resolving this issue.
Posted Jul 27, 2023 - 15:41 PDT
This incident affected: Deep Linking.