Ad network Links experiencing issues
Incident Report for Branch
Resolved
As of 1:50am PT all Linking systems are back to normal.
Posted 6 months ago. Apr 05, 2019 - 03:47 PDT
Monitoring
All link direction for ad network links are back in operations (they dropped between 80 - 50% success rate). We are still seeing problems associating to networks some frequency of the time and our engineering team is continuing to investigate.
Posted 6 months ago. Apr 05, 2019 - 02:00 PDT
Investigating
We're currently investigating an issue primarily impacting ad network Branch links which began at about 12:10am PT. Our Engineering team is actively working to restore service for all customers.
Posted 6 months ago. Apr 05, 2019 - 01:43 PDT
This incident affected: Link Redirection.