Degraded Linking and Related Services

Incident Report for Branch

Resolved

As of 1:04PM PST we have recovered 100% of the functionality and are reporting success rates and latency are back to normal.
Posted Apr 24, 2025 - 15:29 PDT

Identified

Root cause has been identified and we are currently applying the fixes. In the meantime API Success Rate and latency are back to normal levels and direct deep linking functionality has been restored. We are continually working to restore other impacted functionalities including deferred deep linking.
Posted Apr 24, 2025 - 10:36 PDT

Investigating

We're encountering service degradation with a few our services impacting link performance. API may return an error, however link redirects will continue to work and open the app or web as expected. Our Engineering team is actively working to resolve the issue and restore full functionality. We’ll provide updates as we have more information.
Posted Apr 24, 2025 - 09:41 PDT
This incident affected: API and Deep Linking.