Event Pipeline Delay
Incident Report for Branch
Resolved
We have finished processing the queue of delayed events and our services have returned to normal. We can confirm there was no data loss.
Posted Feb 14, 2022 - 18:04 PST
Identified
We have resolved the underlying issue and are now processing the queue of events. Analytics and webhooks are slightly delayed, and this delay is currently being reduced. We do not anticipate any data loss.
Posted Feb 14, 2022 - 15:18 PST
Investigating
Branch is currently experiencing a delay processing events. Deep linking and core API functionality is not impacted. During this time, analytics will be delayed and webhooks are temporarily paused. We do not anticipate data loss. We are working quickly to resolve this issue.
Posted Feb 14, 2022 - 15:09 PST
This incident affected: Webhooks.