Cost/Click/Impression Data Delay
Incident Report for Branch
Resolved
The fix has had the intended effect and cost/click/impression data should now be up to date. Our teams will continue to monitor.
Posted Oct 25, 2021 - 10:29 PDT
Monitoring
Our engineers have pushed a fix and we are starting to see data flow, we will continue to monitor.
Posted Oct 21, 2021 - 11:45 PDT
Identified
Our engineering team has identifier the issue and are working to resolve it.
Posted Oct 20, 2021 - 15:42 PDT
Investigating
We are seeing latency in cost/click/impression data ingestion for Snap, ASA, and TikTok ad partners. As a result cost/click/impression data displayed in the dashboard will be delayed. Our engineers are currently investigating.
Posted Oct 20, 2021 - 11:06 PDT