Increase in failed Webhooks
Incident Report for Branch
Resolved
Webhooks that failed earlier are being processed and sent.
Posted Apr 17, 2020 - 18:15 PDT
Investigating
We are experiencing issues with our webhook Infrastructure since around 11 PM PT resulting in an elevated number of errors. Our team is working on resolving this and retrying failed webhooks.
Posted Apr 17, 2020 - 06:57 PDT
This incident affected: Webhooks.