Daily Export Issues
Incident Report for Branch
Resolved
The issue has been resolved
Posted May 12, 2020 - 09:58 PDT
Identified
Daily Export customers may see fault-outs when automatically pulling exports. The impacting issue has been identified - updates will be posted here when resolved.
Posted May 12, 2020 - 08:22 PDT
This incident affected: Export API.